0

MAMP with MySQL 5.6.x+ for Magento 2 Install

If you are using MAMP as your local web server then you may find that installing Magento fails based on the dependancy on the MySQL 5.6+. There are several ways to upgrade MySQL on your machine but the folks over at Appsolute (makers of MAMP) have put together a shell command script that will walk you through the update. I found this the easiest way to upgrade the MySQL version on my Mac in line with the Magento 2 requirements.

The full and original version of the guide is available at: http://blog-en.mamp.info/2015/07/how-to-use-mysql-5-6-with-mamp-and-mamp.html

 

Unknown source

 

Leave a reply